Lok 70 der SWEG

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Lok 70 der SWEG

      FREMO-Freund Robert hatte mir seine Lenz 64 294 ausgeliehen, da er sie zur Zeit nicht nutzt und damit ich die Gleise testen kann. War das eine Wucht!
      Aber das macht Appetit auf mehr. Auf die Strecke Oberschefflenz-Billigheim-Allfeld gehört natürlich eine der Original-Loks. Mein Herz schlägt für die Lok 70, in die ich mich schon beim ersten Anschauen der Bilder von Ludger Kenning im HIFO verguckt hatte. Leider sind die Bilder inzwischen gelöscht, aber bei der Eisenbahnstiftung sind Bilder im Netz. Ansonsten sei auf das wunderbare Buch von Meinhard Döpner über die DEBG verwiesen.
      Die Lok fuhr auch auf der VEE.
      Gezeichnet habe ich schon seit längerem an der Lok, und jetzt steht sie auf dem Gleis und kann fahren. Meine Lok 70.

      Natürlich noch ganz Rohbau. aber der Tsunami, den Lutz empfohlen hat istschon im Fach des Wasserkastens und das Powerpack belegt den Kessel. Den Lautsprecher will ich im Kohlenkasten unterbringen, wenn es dort zu leise ist, werde ich ihn auch in den Langkessel oder in den Stehkessel einbauen.
      Baumaterial ist Polystyrol 1 mm für den Rahmen und 0,5 mm für die Plattform und das Führerhaus.
      Das Fahrgestell ist von ETS aus Tschechien. Die Räder werden noch rot lackiert werden.

      Mein erstes selbstgebautes Lokmodell macht Freude, da ich an ihm lerne zu bauen und weil es allmähllich was wird. Es ist schon die vierte Version des Rahmens. Inzwischen habe ich die Außenwände des Stehkessels gleich mit in die Rahmenwange eingefügt bzw. in einem Stück ausgeschnitten. Vorne die Auflage des Kessels wird natürlich noch geschliffen, denn z.Zt. liegt sie nur lose auf.
      Heiße Geschichte auf jeden Fall.
      Gruß
      Andreas
    • Inzwischen taste ich mich weiter entlang am Bau meiner Lok.

      Die vordere Kesselauflage ist neu gebaut worden, damit die Winkel besser stimmen und ich habe die Nieten mit Messingnägeln imitiert, die schon seit Jahrzehnten im Vorrat vorhanden sind.
      Den Wasserkasten habe ich zusammengebaut und die Rundung eingefeilt. Diese habe ich durch 2x1 mm Platten aufgebaut und dann gefeilt.

      Beim Führerhaus ist nur eine Seite angeklebt, die Vorderwand ist nur probehalber aufgesteckt, ebenso wie die Vorderseite bzw. Rückseite des Stehkessels.
      Mit der Unterbringung des Lautsprechers im Kohlenkasten bin ich nicht ganz glücklich, da er dort nur schwer erreichbar ist. Besser wäre es eigentlich, ihn in die Öffnung des Stehkessels zu platzieren. Es müsste nur etwas Platz nach unten geschaffen werden.

      Frage an die Spezialisten: Macht es etwas aus, wenn ich den Lautsprecher so nahe am Motor unterbringe (das schwarze Teil, das unter dem Kesselende vorlugt)? Gibt es Störungen? Durch die Magnetisierung des Lautsprechers, möchte der sich immer gerne an das Metallgehäuse des Motors klatschen.
      Es scheint dann möglich zu sein, das Führerhaus auf die Plattform aufzukleben. Bisher war eine Schraublösung vorgesehen.

      Gruß
      Andreas
    • Es geht langsam voran.

      Inzwischen habe ich die Versteifung am Umlaufblech angebracht sowie die Stangenpuffer (Gebauer) mit 2-Komponenten-Kleber befestigt. Die Kupplungen sind zur Zeit nur eingesteckt, aber sie sitzen so stramm, dass die Lok schon mal ihren Zugdienst versehen kann.
      Das Führerhaus hat schon mal seine dritte Seitenwand erhalten.
      Da der Rahmen nur auf das Fahrgestell aufgesteckt ist, passen die Höhen noch nicht ganz. Auch das Führerhaus sitzt immer noch nur lose auf bis alle Teile des Rahmens verspachtelt sind. Die ersten Anreißungen für Bohrlöcher befinden sich schon auf dem Kessel, weitere folgen.

      Jetzt ist es an der Zeit, den Tsunami2 zu programmieren, damit die Fahrkultur besser wird, denn vom Schleichen zur gemäßigten Fahrt ist ein deutlicher Ruck und auch das ständige Injektor-Rauschen nervt. Die Pfeife muss auch noch entamerikanisiert werden.
      Gruß
      Andreas
    • Guten Morgen Andreas,

      Annähernd fängt es wie eine richtige Lok auszusehen. Ich bin sehr gespannt nach dem weiteren Aufbau. Wegen die "Entamerikanisierung" hätte ich eine Bitte, wäre es möglich die Auswahl der Pfeife am Tsuami Decoder öffentlich zu machen? Ich habe ebenso vor welche Tsunami Decoder in deutsche Dampfloks einzubauen.

      Viele Grüße und gutes Gelingendem Aufbau der Lok,

      Jacques
    • Hallo Andreas,

      ich bin ja bekennender Ablehner des Lärmgenerators und so tratscht man denn bei den FREMO-Treffen mit dem einen oder anderen Gleichgesinnten über das "Problem". Dabei kristallisiert sich schnell heraus: Im "Anlagenbetrieb" wird es schnell "nervig" so dass es doch eher nur für gelegentliche Besucher eingeschaltet wird. Die Rollgeräusche der Wagen übertönen meist das "Gekrächse" aus der Maschine. Und wenn nun für das eigene feine Ohr gelegentlich eine Soundlok spazieren gefahren wird, stellt sich schnell heraus, dass das Geräusch meist nicht daher kommt, wo es eigentlich entsteht: Was soll ein Auspuffschlag aus dem Tender???

      Vielleicht wäre es bei Deinem Projekt sinnvoll, den Lautsprecher in die Kesselstütze einzubauen damit die Hauptgeräusche schon mal richtig zugeordnet sind? Ok, für das Klappern der Feuertür sollte dann noch so ein Ding in das Führerhaus.

      Nix für Ungut (??? Wie ist diese Formulierung gemeint?)

      Viel Erfolg beim Weiterbauen! Bruno - bob -
    • Bruno schrieb:

      ... Die Rollgeräusche der Wagen übertönen meist das "Gekrächse" aus der Maschine. Und wenn nun für das eigene feine Ohr gelegentlich eine Soundlok spazieren gefahren wird, stellt sich schnell heraus, dass das Geräusch meist nicht daher kommt, wo es eigentlich entsteht: Was soll ein Auspuffschlag aus dem Tender??? ...
      Hallo,
      das geht doch gar nicht bei Deutschloks, da ist doch der Tender in der Regel mit Antriebstechnik von Anno Vorgestern vollgemüllt. Da gehen dann nur winzige Krächzen vorne in den Wurstkessel und wenn es dann auch keine Klangregler gibt ... Ja dann gibt es Rabensound.
      Ansonsten sage ich Dir auf den Kopf zu, Du hast noch nie einen gut eingestellten 16-Bit Sound gehört.


      Und sagt einmal ehrlich, hängt Ihr immer mit der Nasenspitze 2mm vor der Lok? Anders kann ich mir solche Ausagen leider nicht erklären. Und gerade bei dieser kurzen Tenderlok, die Andreas S gerade baut, ist es völlig unerheblich wo letzen Endes der Lautsprecher plaziert wird. Hauptsache der ist so groß wie möglich: fischer-modell.de/zubehoer/ele…er/zimo-lsg50x15x14?c=215
      Das wäre vom Klang her der beste LS für den TSU2. Der dürfte vermutlich in den Langkessel passen falls der Kessel nicht für eine Bleifüllung vorgesehen ist. Dann müsste ein anderer Einbauort gefunden werden.
      Und im Gegensatz zu den hierzulange gewohnten Sounddecodern mit ihren unterentwickelten Audioausgängen, ist der Tsunami2 in der Lage diesen Doppellautsprecher mit seinen insgesamt 16 Ohm Impedanz angemessen zu befeuern und das Potential was in diesen LS steckt herauszuholen.
      Des weiteren die hiesigen Sounddecoder mit ihren 8-Bit Sounds könnnen nun einmal nicht gegen 16-Bit Sound gegenanstinken. Als Folge hiesiger Befindlichkeiten (Enge Radien, hohe Spurkränze, überhöhte Geschwindigkeiten, Tenderantriebe etc.) wurden auch 28 Funktionen gefordert und von der Industrie geliefert. Jetzt kann man sich zwar die Beschwerden des Heizers über den Belag seiner Pausenstulle per Funktionstaste abrufen, aber dafür wurde beim Audioausgang gespart. Am Audioausgang kann man nur zwischen leise und LAUT wählen. Aber Wattstärke alleine generiert noch lange keinen guten Klang aus dem LS. Das Krächzen wird im Endeffekt nur lauter. Da helfen auch keine flotten Werbesprüche der Industrie, oder die Frömmigkeit gewisser Anhänger einer Marke.
      Des weiteren hat man bei den hiesigen Sounddecodern die Funktionsabläufe vernächlässigt. Und wenn sich dann einige vor lauter German Angst sich nicht trauen die Beschleunigungszeiten dem Vorbild entsprechend träge einzustellen, dann kommt erst recht nichts gescheites aus dem LS.

      Also Bruno, ich würde erst einmal genau hinhören bevor man da ein Urteil fällt. Bislang habe ich die Erfahrung gemacht, das die Leute, die mit meinen Soundloks gefahren, sind den Fredi-Handregler dafür nur ganz widerwillig wieder aus der Hand gegeben haben.



      @Andreas S
      Die Lok wird gut. Bei den Lautsprechern schaue einmal nach was es an Schallkapseln für die i-phone Lautsprecherchassis gibt. Um irgendwelche Schallöffnungen brauchst Du Dir keinen Kopp zu machen, der Schall findet seinen Weg nach draussen. Meine Erfahrung. Der TSU hat eine Audio Ausgang mit 8 Ohm Impedanz und dieser Wert sollte nie unterschritten werden. Jedoch ist es gefahrlos möglich hier LS mit höhreren Impedanzen anzuschliessen. So bleibt die Möglichkeit offen in der Lok aus Platzgründen auch 2 einzelne LS einzubauen die dann in Serie geschaltet werden. Meine Erfahrung, selbt mit den serieell geschalteten LS mit insgesamt 16 Ohm reichen 10 bis 15 % der maximal möglichen Lautstärke für den Heimgebrauch völlig aus. Ab 30% der Maximallautstärke kann man auch eine 3-Felder Turnhalle bis in den hinterletzen Winkel beschallen. Also Vorsicht mit der Lautstärke.






      @Jaques
      Hier werden Sie geholfen:
      soundtraxx.com/
      soundtraxx.com/products.php
      soundtraxx.com/dsd/tsunami2/tsu2steamsound.php
      soundtraxx.com/dsd/tsunami2/index.php

      Dann gibt es noch ein pdf: soundtraxx.com/dsd/tsunami2/so…%20Sound%20Selections.pdf
      Zur Auswahl stehn 62 verschiedene Pfeifen, 12 verschiedene Glocken deren Schlagzahl noch von hektisch bis fromm auswählbar ist.

      Die Decoderarchitektur ist eine völlig andere. Am besten die die hiesige Praxis mit den Aufspielen von (extra gekauften) Sounddateien komplett ganz und gar vergessen.

      Des weiteren sind die Handbücher frei herunterladbar:
      soundtraxx.com/manuals.php
      Insbesondere das User's Guide gibt da noch weitere Auskünft was geht: soundtraxx.com/manuals/tsu2_steam_usersguide.pdf

      Zum Programmieren empfehle ich jedoch wärmstens ein Universalprogramm wie Decoder Pro. Damit erleichtert man sich die Arbeit sehr. Erst ein gut eingestellter Tsunami mit auf den Lautsprecher angepassten Audioausgang als auch angepasste Fahrparameter lassen erst das akustische Szenario eine Lok zum Genuß werden.
      Mit freundlichen Grüssen

      Lutz
    • Hallo Lutz,

      danke für die Aufmunterung und die Hinweise. Da werde ich mir mal ein USB/RS232-Kabel kaufen müssen, um meinen Laptop mit meiner Intellibox I zusammenzubringen.


      Wenn ich CV 120 wegen der Whistle verändern will, gehe ich auf CV-Programmierung, bitweise?

      Wie gebe ich den Wert 2 oder z.B. 59 ein, denn es wird ja 0 oder 1 von der Intellibox erwartet.

      Ich habe solche Programmierungen noch nie durchgeführt, daher meine naive Frage eines Anfängers.

      @Bruno
      Bei all dem Lästern über Soundloks wird der meines Erachtens wichtigere Teil übersehen: das spielerische Element, denn nun kann ich vor dem Bahnübergang das Signal geben, Achtungspfiff, Reinkommen-Pfiff, Läuten etc. Ein guter Sound der Lok ist auch wichtig. Deshalb habe ich mich ja von Lutz überzeugen lassen.

      Gruß

      Andreas
    • So, jetzt geht der Spaß los.
      Programmiergleis an die Intellibox I angeschlossen, Lok drauf gestellt.
      Das Auslesen der Adresse des Tsunami2 funktioniert, es ist die Adresse 3.
      Wenn ich nun CVs bitweise programmieren will, z.B. 29 Bit 1 auf 28/128 Fahrstufen, kommt die Meldung Fehler. Gleiches passiert, wenn ich CV 120 ändern möchte für eine andere Pfeife.
      Was mache ich falsch?
      Bei der Lenz-Lok von Robert kommt die Fehler-Meldung auch beim Auslesen der Decoder-Adresse, aber gleichzeitig kann ich beim Aufrufen der Lok, diese über das Keyboard steuern. Am rechten Rand des Gehäuses steht "Modeltreno--digital line". Ist das eine abspeckte Intellibox, die nicht programmieren kann, denn ich kann bei der Lok 70 auch keine lange Adresse (geplant 1270) programmieren.

      Gruß
      Andreas
    • Hallo Andreas,

      die TSU2 lassen sich grundsätzlich mit einer DCC Zentrale über die CV Programmierung einstellen. Im Handbuch ist auch genau beschrieben wie mit den indizierten CVs zu verfahren ist.

      Die Grundsätze gelten auch für die Sounddecoder: Grundsätzliches zum Programmieren von DCC Decodern

      Auch die CV29 ist da ausführlich abgehandelt.
      Aber wenn Du in Sachen DCC Decoderprogrammierung noch ein recht blutiger Laie bist, rate ich Dir davon ab es mit der Zentrale zu machen und schon gar nicht mit Sounddecodern um dort die Finessen herauszuholen.
      Daher empfehle ich allerwärmstens Dir elektronische Hilfe zu beschaffen, wie schon erwähnt JMRI-Decoder Pro. Damit erst kannst Du die Tsunamis (und andere Decoderfabrikate) bequem am Rechner bearbeiten.

      JMRI-Decoder Pro bekommst Du hier zum kostenfreien herunterladen. So weit, so gut.
      Aber Du brauchst einen Übersetzer von USB auf DCC in Form einer kostenpflichtigen Anschlußbox.
      Das kann z.B ein SPROG sein: sprog-dcc.co.uk/
      Der ist auch hierzulande erhältlich: rd-hobby.de/Catalog/Detail/94103 Am besten gleich das Netzteil dazu. Das ist eine einmalige Ausgabe.

      Dann passt auch Dein USB Kabel.
      Mit freundlichen Grüssen

      Lutz
    • Hallo Lutz,
      danke noch einmal für den Link zu Deinem Einführungskurs.
      Bei meiner IB kann ich Programmieren CV bitweise aufrufen.
      Wenn ich CV 29 eingebe, das Bit auswählen und dann auf 1 schalte und die "Returntaste" drücke, dreht sich ein ein Zeichen rechts oben in der Ecke und nach einer Weile erscheint "Fehler", aber ich weiß nicht, was ich falsch mache bzw. was der Fehler ist.
      Gruß
      Andreas
    • Hallo Lutz,
      danke für die Tipps.
      Die Lok steht auf einem Programmiergleis. Bin ich nicht im Programmiermodus hört man den Sound der Lok. Ich kann die Lok dann auch übernehmen und fahren.

      Ich habe jetzt programmieren byteweise eingestellt, und mal nur lesen von CV 29 ausgelöst. Da kam "Fehler". Gleich gilt für auslesen von Bit 1 des CV 29 bei bitweiser Programmierung. Es wird gelesen und dann kommt stets "Fehler".
      Dann habe ich CV 29 und byte-Wert 2 eingegeben, da ich 128 Fahrstufen einstellen möchte, auch da kam wieder die Meldung Fehler. Gleiches gilt für bitweise Programmierung des CV 29 Bit 1 auf 1 gesetzt und es kommt Fehler

      Ich muss davon ausgehen, dass etwas an meiner IB I defekt ist, da sie kein Auslsen und Programmieren zulässt, jedoch das Fahren damit möglich ist.
      Übrigens lässt sich bei der Lenz 64 von Robert auch das vordere Licht über function + F1 bzw. bei meinem FRED (vorletzte Serie mit 4 F-Tasten und 2-Shift) über F0 nicht einschalten. Nur das hintere Licht geht an und aus je nach Fahrtrichtung. Im Rangiergang gehen alle Lichter an.

      Update.
      Jetzt wird es kompliziert.
      Gerade konnte ich CV 29 Bit 1 bei der 64 und bei meiner Lok 70 auslesen. Beides Mal kommt der Wert 1. Jetzt ist die Beschleunigung bei beiden Loks deutlich gleichmäßiger.
      Beim Auslesen des Bit 3 wegen der Beschleunigungstabelle kam wieder "Fehler".
      Insgesamt ist es schön, dass das Fahrverhalten schon einmal wesentlich kultivierter ist.

      Gruß
      Andreas
    • Hallo Andreas S,

      wenn Du in der CV29 den Wert "1" ausliest, sollte die Lok entgegen der Normfahrtrichtung laufen. Fährt also rückwärts wenn wen Fahrtrichtung vorwärts gewählt ist.
      Mit einem Wert "1" in der CV29 steht die Lok dann aber auch auf 14 Fahrstufen. Wenn dann der Fahrtregler nicht auch auf 14 Fahrtufen eingestellt ist, kann es sein, daß die Lok nicht reagiert.

      Des weiteren habe ich die Vermutung, daß der Decoder verkurbelt ist. Bitte ein Reset nach Anleitung machen.
      Mit freundlichen Grüssen

      Lutz
    • Hallo Andreas,

      ich kann Lutz nur unterstützen und dir wärmstens den Sprog mit der JMRI Decoder Pro SW empfehlen. Damit geht das Programmieren echt um Klassen besser, einfacher, nachvollziehbarer und speicherbar.
      Die etwa 40 bis 50 Euro sind absolut sinnvoll investiert. Ich habe direkt in UK bestellt und das ganze ging absolut problemlos.
      Nur mit der IB am Programmiergleis musst du dich schon ganz brauchbar auskennen, was du da am Decoder alles einstellst. Und das herauszubekommen ist bei manchen ANleitungen schon echt eine Herausforderung.
      Mit der JMRI SW hast du da einen sehr guten Überblick und auch thematisch ganz gute Zusammenstellungen. Die Vorauswahl der Decoder mit ihren Fähigkeiten, Funktionalitäten und Besonderheiten unterstützt dazu noch.
      Ich arbeite selbst damit und möchte keinen Decoder mehr anders bearbeiten.

      Michael R
    • Hallo Andreas
      Wenn Du die Ausgaben für SPROG erstmal sparen willst, kannst Du auch mit diesem Adapter:
      reichelt.de/?ARTICLE=150863&PR…3BzQY2EAQYBiABEgIzM_D_BwE
      die Intellibox an den PC anschliessen und mit der Info hier jmri.org/help/en/html/hardware/loconet/Uhlenbrock.shtml
      an JMRI anschliessen. Damit hast Du dann auch eine DCC Box wie SPROG. Nur eben via Serial2USB und Loconet und nicht direkt per USB.
      Es geht auch jede andere DCC Zentrale wie z.B. eine Daisy II oder was auch immer... Wenn das Interface konfiguriert ist, spielt es keine Rolle mehr, welche Box die informationen auf die Schiene spielt.
      SPROG, Dasiy II und IB (1 & 2) habe ich alle schon probiert.

      Vorteil von JMRI ist eine Grafische Benutzeroberfläche, die viel Komplexität vor dem Anwender versteckt.
      jmri.org/help/en/manual/DecoderPro3/Basic_Start.shtml

      Deine Intellibox ist eine ganz normale IB mit der Bestellnummer 650...


      LG,

      Axel
    • Melde mich zurück im Wochende und beim Versuch, meinen TSUNAMI 2 Steam zu programmieren.

      Ich habe das von Axel empfohlene Reichelt-Kabel angeschlossen, die Software auf dem Computer installiert und die Lok aufs Programmiergleis gesetzt.
      Es ließ sich über die IB I nun die Lange Adresse einstellen und sie fährt auf dem Programmiergleis.

      Nun habe ich versucht die Sonderoptionen zu konfigurieren wie angegeben:
      Configure the options of your Intellibox-I command station to be:
      SO 2 value 4 (Select LocoNet protocol in the interface)
      SO 5 value 1 (Use 1 stop bit on the serial port)
      SO 6 value 255 (CTS never set false due to pressing a stop button)
      Baudrate 19200

      SO 5 und 6 kein Problem, nur bei SO 2 die 4 einzugeben, da scheitere ich. IB schlägt nur 0, 1, 2 bei der Eingabe vor. ich habe 2 gewählt, wg. der "Reiskörner", trotzdem sagt mir JMRI Fehler 306, keine Kommunikation möglich.
      COM 4 für den Ausgang habe ich wie vorgeschlagen vom Rechner und eingegeben. Baudrate 19200 eingestellt.


      Was tun, sprach Zeus?


      Gruß
      Andreas
    • Hallo Andreas,

      wenn Decoder Pro richtig installiert ist und richtig funktioniert dann solltest Du den Decoder per Mausklick auf dem Rechner einstellen können.
      Aber Du solltest zu allererst den Decoder mit Decoder Pro komplett auslesen.
      => New Loco
      => read type from Decoder
      auslesen lassen
      => open comprehensive programm
      => read all sheets

      Wenn das nicht auf dem Bildschirm erscheint und/oder Du diese Aktionen nicht durchführen kannst, dann ist Decoder pro entweder nicht richtig installiert oder es fehlt an einer geeigneten Verbindung zur IB oder die IB packt es nicht weil da vorher an der IB noch etwas eingestellt werden muß.

      Sind die benötigten Treiber auf dem Rechner instelliert?
      Mit freundlichen Grüssen

      Lutz